57% des sites WordPress seront moins sécurisés en Décembre 2018

PHP 5.6 et 7.0, le langage de script qui supporte 57,1% de tous les sites WordPress cessera de recevoir des mises à jour de sécurité à partir Décembre 2018. Aucun correctif de sécurité ne sera délivré pour ces versions de PHP après cette date, ce qui rend ces sites moins sécurisés à l’avenir. 

 57% des sites WordPress seront moins sécurisés en Décembre 2018

Cela pourrait signifier une perte de trafic et un cauchemar de classement pour les sites Web WordPress qui utilisent encore ces anciennes versions de PHP en cas de vulnérabilité.

C’est quoi PHP ?

PHP est un langage de script qui permet la création de sites Web. Il existe différentes versions. Chaque version représente une amélioration par rapport à la version précédente.

Lire la suite sur arobasenet.com

Un projet de communication web ?

On vous rappelle, devis gratuit et personnalisé