WooCommerce de WordPress a une faille de sécurité à corriger

Si vous possédez un site Web eCommerce construit sur WordPress et propulsé par le plugin WooCommerce, alors vous devez faire attention à une nouvelle vulnérabilité qui pourrait compromettre votre boutique en ligne.

WooCommerce de WordPress a une faille de sécurité à corriger

Simon Scannell, un chercheur de chez RIP Technologies GmbH, a découvert une vulnérabilité de suppression de fichiers arbitraire dans le plugin populaire WooCommerce qui pourrait permettre à un pirate ou un utilisateur privilégié compromis d’obtenir le plein contrôle sur les sites Web non patchés (corrigés). WooCommerce est l'un des plugins les plus populaires d'e-commerce pour WordPress qui aide les sites Web à transformer leur blog standard en boutique en ligne puissant.

Lire la suite sur arobasenet.com

Un projet de communication web ?

On vous rappelle, devis gratuit et personnalisé