61% des sites WordPress sont vulnérables en raison du PHP obsolète

Les bénévoles du développement WordPress ont publié une proposition pour inciter les utilisateurs de versions potentiellement vulnérables de PHP à les mettre à niveau. Un nombre alarmant d'utilisateurs de WordPress utilisent toujours des versions PHP qui ne reçoivent plus de mises à jour de sécurité.

61% des sites WordPress sont vulnérables en raison du PHP obsolète

WordPress s'adresse à 61,6% des éditeurs vulnérables

PHP est le langage de script sous-jacent sur lequel WordPress s'exécute. La version la plus récente est “PHP 7.3.7”. PHP est continuellement mis à jour pour le rendre plus efficace et pour corriger les problèmes de sécurité. Sauf les versions qui ont atteint le statut de « Fin de Vie » (EOL pour End Of Life). Les versions PHP 5.6 et 7.0 ont atteint leur fin de vie en Décembre 2018.

Lire la suite sur arobasenet.com

Un projet de communication web ?

On vous rappelle, devis gratuit et personnalisé